Apple अपने पुराने यूजर्स के लिए देगा अपडेट, Fix होंगे GPS के Issue

News State Bureau  |   Updated On : July 24, 2019 03:13:30 PM
एप्पल कंपनी ने पुराने सेटों के लिए दिए अपडेट

एप्पल कंपनी ने पुराने सेटों के लिए दिए अपडेट (Photo Credit : )

ख़ास बातें

  •  Apple ने अपने पुराने गैजेट्स के लिए दिया अपडेट.
  •  फिक्स होंगे जीपीएस संबंधित परेशानियां.
  •  पुराने Iphones, Ipads किए जा सकेंगे अपडेट.

नई दिल्ली :  

IOS 12.4 को रिलीज़ करने के तुरंत बाद, Apple ने घोषणा की कि iPhones और iPads जो नवीनतम सॉफ़्टवेयर अपडेट के साथ सही नहीं बैठता हैं, क्योंकि वे बहुत पुराने हैं, विशेष रूप से इन उपकरणों के जीपीएस घटक के साथ एक समस्या को संबोधित करने के लिए एक और अपडेट प्राप्त होगा।
3 नवंबर, 2019 से शुरू होने वाले ऐप्पल के अनुसार, कुछ आईफोन और आईपैड मॉडल 2012 में पेश किए गए थे और इससे पहले जीपीएस लोकेशन फीचर को सही बनाए रखने और सही तारीख और समय रखने के लिए आईओएस अपडेट की आवश्यकता होगी। 6 अप्रैल, 2019 को जीपीएस निर्माताओं के जीपीएस-सक्षम उत्पाद को अन्य निर्माताओं से प्रभावित करना शुरू करने के कारण अपडेट की आवश्यकता है।

यह भी पढ़ें: Samsung Galaxy A 80 की Pre-Booking हुई शुरू, फोन में हैं ये खास फीचर

हालांकि ऐप्पल डिवाइस अभी तक प्रभावित नहीं हुए हैं, ठीक से काम करने के लिए, जीपीएस स्थान सुविधा को सॉफ़्टवेयर अपडेट की आवश्यकता है.जीपीएस तकनीक किसी के स्थान की गणना करते समय तिथि और समय का उपयोग करती है और दस बाइनरी बिट्स, रजिस्टर रिपोर्ट का उपयोग करते हुए सप्ताह की संख्या को संग्रहीत करती है। प्रत्येक 20 वर्ष या इसके बाद, काउंटर शून्य पर वापस चला जाता है, जो कि GPS के साथ उपकरणों को पहले वर्ष में वापस लाने के लिए बनाता है, जिससे स्थान सुविधा विफल हो जाती है।

यह भी पढ़ें: Mi Turns 5: जल्दी करें! सिर्फ 5 रुपये में खरीदें Redmi Note 7 Pro और ये Products, जानें यहां पूरी Details

यदि आप 3 नवंबर, 2019 से पहले अपने पुराने iPhone या iPad को अपडेट नहीं करते हैं, तो कुछ मॉडल सटीक GPS स्थिति बनाए रखने में सक्षम नहीं हो सकते हैं। इसके अलावा, अन्य विशेषताएं जो सही तिथि और समय पर निर्भर करती हैं, जैसे कि iCloud सिंकिंग और ईमेल काम करना बंद कर सकता है.
यदि आप अभी भी एक iPhone 4s, iPad mini (1st जनरेशन) Wi-Fi + Cellular, iPad 2 Wi-Fi + Cellular, और iPad (3rd जनरेशन) Wi-Fi + Cellular का मालिक हैं, तो अपडेट किया गया सॉफ्टवेयर वर्जन नंबर iOS 9.3 होना चाहिए। 6। IPhone 5 और iPad (4th जनरेशन) वाई-फाई + सेल्युलर यूजर्स के लिए, अपडेट किया गया सॉफ्टवेयर वर्जन नंबर 10.3.4 होना चाहिए.

Apple का कहना है कि iPod टच और सभी iPad मॉडल जिनके पास केवल Wi-Fi है, इस GPS समस्या से प्रभावित नहीं होंगे। इसके अलावा, यह लेख में उल्लिखित की तुलना में नए आईओएस उपकरणों को प्रभावित नहीं करेगा।

First Published: Jul 24, 2019 03:08:49 PM
Post Comment (+)

LiveScore Live Scores & Results

न्यूज़ फीचर

वीडियो